New post at My Journey with Teal....March 26, 2014!!

Saturday, September 19, 2009

ANOTHER Blogging Question????

**Edit** Ok, I see I am not the only one having this problem....let's hope blogger fixes it soon!!
and ***this happens when already logged into blogger and has nothing to do with the letter thingy....if you have seen the red lettering you know what I am talking about. So obviously, not everyone has this problem, but some do.
and **** I don't understand why we can't move pictures anymore either...
I think it would be nice if their were REAL people to talk to to let them know about these problems....But then again...that would probably make too much sense!!!
Don't get me wrong...I love blogging, but it sure would be nice if we didn't have to redo everything everytime we want to leave a comment!!!

I am just wondering if anyone else is seeing this problem. When I leave a comment while visiting blogs I hit post. Then it comes back...your request cannot be processed in red letters. Then I hit post comment again and then if there is the letter thingy...it comes up....or if no letter thingy it will say your post has been processed. This never happened before. I would say it happens on 99% of my comments....
Any ideas why this is happening and HOW to stop it!

Makes me wonder how many comments I am missing because it is just so stinking frustrating....

Ok, I will quit grumbling!!!

13 comments:

Karen at Nittany Inspirations said...

Ceekay, this happens to me once in a while, but not as much as you seem to get it. Try logging in again in your dashboard. Sometimes my automatic logging in seems to time out. I hope this helps.

Kathryn @ Bonafide Southern said...

It's been doing the same thing to me too. Usually when I try the second time, it'll work but I don't think we should have to do it twice, do you? Glad it's not just me though.

Connie said...

CeeKay, it's been happening to me also on "some" of the browsers, not all, honey. I think it's a blogger problem and not you. Give it a while for them to fix it. I hit "post' again and it'll post the next time. Ooooooh, wait a minute....I've been getting the same thing as you mean. Sorry, 2 things are happening I think to the blogs. But the other one - the one you mean - is happening a lot just lately also. But again, I think it is a blogger problem and not ours. Give them time to fix it.
xoxo,
Connie

A Hint of Home said...

It is happening to me alot and is very frustrating. It takes so much longer to do things on blogger lately? Posting, can't move the pictures aroud anymore, and commenting.

Kathy said...

Sometimes it happens if you have typed the code in wrong (I reaaaallly dislike those codes) or on occasion if you have not chosenthe identity "google account". I don't know...like I always say, if you are in an argument with a computer, prepare to lose! The problem you're descibing sounds most unpleasant - hope it stops soon! Sorry I'm no more help that that!
xo...Kathy

Domestic Goddess..Diva sometimes said...

I sometimes have that problem. We'll see if it'll happen here...

Domestic Goddess..Diva sometimes said...

Nope! I think it may be that you need to be loged on to blogger?

laurie @ bargain hunting said...

That's been happening to me frequently, and I just realized that I have left some blogs without knowing my comment had not posted. A blogger invited me to come read a post I had already read, so I got over there and checked the comments, and my comment wasn't there. I'm glad you posted about this, so I wouldn't feel all alone with this problem. laurie

Valerie@travelingthrough2 said...

You know I believe it has happened to me a couple of times, but then it could have been something I've done too. Hope it gets ironed out!
Valerie

Laura Ingalls Gunn said...

Arghhhh! I too am wondering why pictures no longer can be moved around. Particularly on the posts where I include say 20 photos and find I accidently mixed 2 up. Arghhh!.

I have switched over to Mozilla FireFox and that has eliminated many of the issues but the photo issue remains. :(

Have a blessed day~!

Jeannette said...

Hi Ceekay! I've had the same problem and noticed it was mostly on minima stretch blogs; I've also had problems alot with the "cutest blogs block" designs as well - they take forever to load??? as far as moving pictures I've had to hide preview and cut and paste my pics - so annoying but the only way I've been able to move them (since I never get them right the first time!lol) I can't type colored text anymore either!??? You are not alone is what I'm trying to say!!!lol Sincerely, Jeannette

Lady Katherine said...

Hi, Ceekay! I have had that problem, but when I do a post, it places my words out of order as I typed, and changes the size. Now for as dragging the pictures like we use to I have got it by clicking on the photo and making it highlight in blue hit Ctrl C and use the arrow key to go up or down while holding the mouse down. Works for me but I liked the old way.

Myrna said...

I know whatcha mean! I get it a lot, too. And the comments I leave don't get published. Very frustrating...I have to scroll down twice to see if it went thru.
sigh. Hopefully it'll get fixed. Glad I'm not the only one. (Hope you get this!) ;-)

Blogging tips